読者です 読者をやめる 読者になる 読者になる

悪あがきプログラマー

悪あがきを続けていきたい技術と書評なブログです。トレタでiOSエンジニアやってます。

ethna2.5 は PHP5.3 だとエラーになる。

php ethna

PHP弱者なので詳しいことはわかりませんがエラーになりました。
PHP5.3をアンインストールしPHP5.2をインストールし直したところ正常に動きました。